why apache doesn't start on wamp server?

February 22, 2012 – 4:03 pm

i am a beginner and i want to install joomla. i’ve been told that i should first install wampserver.
now that i’ve installed wamp, apache service doesn’t start and it seems that the problem is with port 80 which is used by another program. i’ve searched alot and i’ve done about everything to prevent what’s causing this problem. but nothing seems to work.
i’ve also tried installing xamp, and the same problem goes on with apache..
has anyone got a clue what this could be about?

Related posts:

  1. I installed Apache server when i start to run the server i am getting message as?
  2. What will the Apache server download do?
  3. What is Apache Server for?
  4. WAMP server – Apache default username and password?
  5. What are other home server software like the Wampserver?
  6. I am planning to learn LAMP/WAMP tools. I have started learning PHP and MySQL. What about Apache and Windows?
  7. install Apache FTP Server as a Windows Service?
  8. install Apache FTP Server as a Windows Service?
  9. my apache webserver doesnt run on internet ?? plzzz… help?
  10. Apache 2.2 won't start with PHP?
  1. One Response to “why apache doesn't start on wamp server?”

  2. I had similar problems if I either had IIS or Skype running. IIS can be stopped from system services in control panel. If you have Skype running just close it and you can re-open it after WAMP starts.

    Good luck!

    By JustMe on Feb 22, 2012

Sorry, comments for this entry are closed at this time.